[amsat-bb] SatPC32 on Win7

KC2TN kc2tn at comcast.net
Thu May 11 00:10:56 UTC 2017

I'm trying to get Satpc32 working on Win7. I have ver 12.8c loaded and it
works fine for tracking but so far I have not been able to get the rotor
interface working.

I have an LVB Tracker and it's on Com 5. I can manually move the antennas
with the SDX server window but NOT from witing the program.


I found and old (from 2010) message from W7IN detailing the exact same
problem I'm having and a response from Erich.


My problem as defined by Larry:

>> I have a Windows 7 Inspiron desktop.  I just installed the SatPC32 for

>> GS-232.  When I start SatPC32, it does not automatically also start SDX

>> as on my other computer.  I can start SDX manually and can use the

>> "manual input" thing on SDX to speak with the GS232, reading current

>> position etc.  But when I click up R+ SatPC32 has no contol over SDX and

>> the rotors do not move when I tell them to--like selecting "park."  What

>> to do?  Other features in SatPC32 seem to be working.


>> Larry W7IN


>From Erich:


>From the list in menu "Rotor Setup" choose the item "Yaesu GS-232". 
>> Save the change with the upper "Save" button and restart SatPC32.
> The program  stores path and filename of ServerSDX.Exe in the aux. file
> "RotorServer.SQF" in the SatPC32 data folder. The path of the data 
> folder is
> shown in a foot line of menu "Satellites". RotorServer.SQF can be opened
> with Notepad.
> It should now contain the following line:
> C:\Program Files\SatPC32\SDX\ServerSDX
> Does the program now start ServerSDX?
> If not, try whether it works better when you start SatPC32 with the 
> option
> "Run as Administrator" (Right click on the file name and choose that
> option).
> 73s, Erich, DK1TB


I've tried ALL the suggestions, even as Administrator but still no joy.


Perhaps over the last 7 years the program has changed the location and
format of some of the config/ SQF files???


It seems when I update the Rotor Setup settings the RotorServer.SQF file in
the SatPC32 folder is NOT being updated.

C:\Users\KC2TN\AppData\Roaming\SatPC32 is the location of the
RotorServer.SQF file


Any ideas? Anyone?


Tnx, Joe - KC2TN

More information about the AMSAT-BB mailing list