[amsat-bb] Satpc32 to Yaesu ft-736r

Norm n3ykf normanlizeth at gmail.com
Sun Apr 17 02:42:35 UTC 2016

Stupid question. Does the CAT have to be enabled on the radio?
Including baud rate?
Does the serial port show up in device manager? (NO EXCLAMATION POINT)

On Sat, Apr 16, 2016 at 10:27 PM, KD4ZGW <kd4zgw at gmail.com> wrote:
> Ok, I am about to pull my hair out. I have done every thing I know how to get Satpc32 to control my Yaesu FT-736r, but no luck. I have bought a usb cable for the yaesu ft-736, and still no luck. But, however, When I have the RTS+12v and the DTR+12v checked sometimes the “CAT Systems” light on the radio lights up; but the radio locks up, and can’t do nothing with it till I cut it off and back on.
> I Bought a rs232 ttl converter, and still no luck. I am now thinking that I didn’t wire the ttl converter right.
> Does anyone have a Yaesu FT-736r that is running satpc32 with no problems?
> ---
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. AMSAT-NA makes this open forum available
> to all interested persons worldwide without requiring membership. Opinions expressed
> are solely those of the author, and do not reflect the official views of AMSAT-NA.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://www.amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list