[amsat-bb] satpc32 rotor question

Keith McDonnell kg2ix at optonline.net
Wed Oct 15 19:50:33 UTC 2014

Hello to all. I just took my g5400b out of storage and decided to test it.
The g5400 appears fine when not under computer control. Az/El motors work fine and the needles on the controller box correspond where the rotor is pointing.
I ran satpc32 V.12.8b with the labjack u12 interface. I loaded all drivers for the labjack as well as serverlabjack. under computer control, the elevation works flawlessly but the az is out of wack. as soon as I hit the R+ button to initiate rotor control, the az will go completely to the clock wise end point and the labjack light remains on, power still going to the motor even at end stop. I even switched the turning point setting to north from south. This made the az do the opposite, completely CCW without shutting off.
While I was playing with it, a satellite came in view. The g5400 started tacking the sat. At first it was right on target, but then the az kept moving CCW in small increments until it reached its end stop, still not shutting off power.
I thought it might be a bad pot in the rotor, but I am receiving accurate readings on the controller. Position readings on the serverlabjack dde screen do not correspond with the actual pointing direction. 
Any help would be appreciated. Thanks and 73, Keith

More information about the AMSAT-BB mailing list