[amsat-bb] satpc32 not DL new KEPS

Alan wa4sca at gmail.com
Wed Dec 10 12:03:36 UTC 2014


Check your firewall/antivirus on the problem computer.  I have had mine suddenly decide to block
internet access for SatPC32.  Turn the firewall completely off, test the download, and then turn it
back on.  If that solved the problem, then you can make an exception as I have done.

There are other possibilities, but that is an easy one to check.



-----Original Message-----
From: amsat-bb-bounces at amsat.org [mailto:amsat-bb-bounces at amsat.org] On Behalf Of Bob- W7LRD
Sent: Wednesday, December 10, 2014 12:13 AM
To: amsat-bb at amsat.org
Subject: [amsat-bb] satpc32 not DL new KEPS

I have two older XP computers each with Satpc32 one downloads the KEPS from the list, the other with
the same list does not. The not working one works fine online. The non working one is the one I use
for my 910 and rotor control. The last down load was three days ago and worked fine. Ideas, for the
digitally challenged? 
73 Bob W7LRD 
Sent via AMSAT-BB at amsat.org. AMSAT-NA makes this open forum available
to all interested persons worldwide without requiring membership. Opinions expressed
are solely those of the author, and do not reflect the official views of AMSAT-NA.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list