[amsat-bb] SatPC32 Problems Connecting to TS2000

Richard Lawn rjlawn at gmail.com
Fri Jan 18 16:13:36 PST 2013

I've had intermittent problems with connecting SatPC32 to my TS2000 via
CAT. I finally determined I thought that the Keyspan 4-port USB-Serial hub
was the problem. I've had problems with it in the past so this wasn't a
surprise. I dug out another single Keyspan USB-serial converter, plugged it
in, had to reset the Com port to something higher (17) and tested it first
with Ham Radio Deluxe. Whalla it worked connecting at 57600 baud rate. But
I try to connect to the radio using the same parameters in SatPC32 and no
dice. It tells me that com 17 isn't available. What am I missing. I am
using VSP and could it be that I need to set up a pair. The ultimate goal
is to control both the TS2000 for uplink and my Flex5KA with downconverters
with SatPC32. It worked just fine including the Keyspan hub with my FT847
but not with the Kenwood. What am I missing?


More information about the AMSAT-BB mailing list