[amsat-bb] Re: space track help

nick pugh quadpugh at bellsouth.net
Wed Aug 21 06:56:56 PDT 2013

Thanks Alan 
I tried NASA.all same error ungutige gleitkommaperation 
Google says it is an invalid floating point error.


-----Original Message-----
From: Alan [mailto:wa4sca at gmail.com] 
Sent: Wednesday, August 21, 2013 6:47 AM
To: 'nick pugh'; amsat-bb at amsat.org
Cc: CC
Subject: RE: [amsat-bb] space track help


Space Track has a new format, but my SatPC32 downloads from CelesTrak, which
uses the same file format as always.  I just updated all the files, and
there were no problems.  You could try the NASA.ALL file, which has been
unchanged for years.

If you could give a list of the error messages, it would help.




-----Original Message-----
From: amsat-bb-bounces at amsat.org [mailto:amsat-bb-bounces at amsat.org] On
Behalf Of nick pugh
Sent: Wednesday, August 21, 2013 3:51 AM
To: amsat-bb at amsat.org
Subject: [amsat-bb] space track help

I believe Space Track has a new format on the data . When I load the new
data into satpc 32 it throws errors and the only to shut satpc 32 down is
via a 3 finger solute. Does anyone on the list have a resolution.





nick      ARS K5QXJ EM30xa 30.1N 92.1W

Office   337 593 8700

Cell      337 258 2527


Helping UL become a world Class Engineering  and Educational School





Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list