[amsat-bb] Re: Cat issue with TS2000 and satpc32

Lizeth Norman normanlizeth at gmail.com
Wed Dec 5 14:17:57 PST 2012

Quick check. Chain one serial to another and watch with your favorite
terminal program the output of satpc32. Not that I care, as long as
it's working. could have some bad hardware. cable, connector, etc.

While you're in there, you should check that the parameters agree with
what's in the panel for satpc32.
gl de Norm n3ykf
On Wed, Dec 5, 2012 at 4:59 PM, Lawn, Richard <RLawn at uarts.edu> wrote:
> I decided to swap out my ft-847 and TS2000. Te 847 was working fine along with my Flex5000A, both being controlled by SatPC32. Aside from redefining the radio 2 parameters in satpc's setup window,image no changes. I tried several different cat baud rates bot on the ts2k and saps, but without success. I then bypassed my keyspan 4port serial to USB hub and used a separate serial to USB converter (another brand) wired from the radio to by USB powered hub. Still no cat control of the radio when satpc32 starts. Anyone have any suggestion?
> Rick
> Sent from my iPad
> http://RickLawn.com
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list