[amsat-bb] Re: Help Desperately with Rotator YAESU g-5400b

Mark L. Hammond marklhammond at gmail.com
Tue May 3 05:46:44 PDT 2011

If I'm not mistaken, Enzo did a bunch of wire swapping and now it is working correctly.  Seems like it was a connection issue.


Mark N8MH 

At 08:30 AM 5/3/2011 -0400, w4upd wrote:
>Keep in mind that the G5400B elevation comes in two different flavors. 
>This is important if you have to order parts. For example, the older 
>unit uses a light weight motor and costs about $80. The newer version 
>like I have costs almost $250.00 for the motor which is heavier duty.
>YOu have received a lot of good information here. Also, if you are 
>interested you can go to my site which contains a G5400.zip file with 
>pictures, drawings, schematics, and other information provided by many 
>on this list. Hopefully it will be of some help to you.
>         ftp://ftp.bristor-assoc.com/pub/Amateur/Satellite/G5400.zip
>     Reid, W4UPD
>     Amsat #17002
>On 5/3/2011 1:10 AM, John Kopala wrote:
>> One correction to the information on the G5400B.  The schematic locates the capacitors in the rotor for
>> elevation and in the control box for azimuth.
>> This unit uses relays to perform the actual switching.  So check the following:
>> 1. Disconnect wires 4, 5, and 6 to the elevation rotor.  If you don't disconnect the  wires, you will get a reading on both pins 4 and 5 measured from pin 6 due to the run capacitor.
>> 2. Use a voltmeter to check for AC voltage between pin 6 and Pin 5 when you press the UP button.
>> 3. Check for AC voltage between pin 6 and pin 4 when you press the down button.
>> 4. I don't know the exact voltage but would guess something around 25 to 30 volts AC.
>> 5. If these work correctly, the problem could be the limit switch, the run capacitor, or the motor, all located in the rotor housing.
>> 6. If either voltage is not present the problem is in the control box and could be either the relay or the relay driver transistor.
>> That should help pin things down quickly.  I'll send the schematic directly.
>> John Kopala
>> N7JK
>> Hi Folks,
>> hope in an help to solve my problem with my Rotator Yaesu G-5400B.
>> Today i was tracking the ISS, ad while i was tracking it  I got The AO-51 in
>> AOS. As I am using the Trackbox, and i did not have under my eyes the
>> control box, I heard the Trackbox passing from ISS to AO-51. I gave an eye
>> to the control box and saw it was stuck at  35 degrees and it did not go
>> down to the 0 degrees to start the AOS. I have pulled out the connector
>> which connects the control box to the Track box and tried manually To bring
>> down the antennas. I've tried to press the "DOWN" switch, but they did not
>> move from that position.
>> I've tried to press the "UP" switch and noticed that the antennas moves
>> going up.
>> Then i have tried also with the "RIGHT" and  "LEFT" switches of the Azimuth
>> and noticed also that the antennas moves in both sides.
>> At the end i can say that the antenna moves in all the positions except for
>> down.
>> Please anybody can tell me what is happened?
>> As the antennas are now stuck at 45 degrees i am afraid that the wind can
>> cause problems.
>> I Hope in an help.
>> Any help will be really appreciated.
>> Thanks in Advance
>> 73 de Enzo IK8OZV
>> _______________________________________________
>> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
>> Not an AMSAT-NA member? Join now to support the amateur satellite program!
>> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
>Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
>Not an AMSAT-NA member? Join now to support the amateur satellite program!
>Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list