[amsat-bb] K7TEJ operation from this past weekend

saguaroastro@cox.net saguaroastro at cox.net
Wed Apr 6 17:06:52 PDT 2011


This past weekend (Friday & Saturday to be exact) I was at a telescoping event about 100 miles west of my usual QTH in DM33vq. I incorrectly gave my grid as DM33eo as that is the usual location we observe from, but we had moved to a larger site about 1 1/2 miles east to accommodate a larger crowd. I didn’t; realize it till now that I was in DM33ln. I know DM33 isn't; exactly a rare grid, but some of you that I worked might actually care about these things, I know I'm pretty anal about stuff like that. Also the location  is in La Paz County, not Maricopa for county chasers. 

QSL's will go out later this week or early next.

Now for something totally different and I hope someone here can shed some light on a problem that developed with my Kenwood TH7-DA. 

My battery dies on the drive out and when I tried to turn the radio off, it started making a high pitched beeping that would not stop until I removed the battery. I put in my extra battery and the radio seemed fine , but I noticed that many sub functions we not working, for example, I have SO-67's uplink in memory that I saved with the tone, I tried to turn the tone off but couldn’t; access the menu item. I just got the same high pitched beep as before. Also not working are Switching from VFO to memory, Switching from memory name tag to frequency display, memory insert, among others. I can switch bands and sub bands, change power levels and open squelch and switch on & off Duplex. I'm thinking a reset to default settings may fix things, but I'd rather not if possible as it would mean programming the radio again and My cable does not work, so that'd be a manual thing I'd rather avoid.

Any ideas?

73 de Rick

More information about the AMSAT-BB mailing list