[amsat-bb] Re: SatPC32 with IC-821H / IC-910H

Clare Fowler clarefowler at rogers.com
Tue Mar 23 16:58:28 PDT 2010

Hi Erich

I now have almost the same problem.

I had version 11.4 on my COMPAQ laptop running windows XP.
I have been using it with an interface to tune my Yaesu FT-736R
particularly for mode L and S on AO-51.  It has worked well for
several years.  But every year when I renewed my AMSAT-NA
membership I ordered  a CD with the latest SatPC32 version.
As 11.4 worked for what I wanted I never upgraded.

However the other day in deleting old keps from the file I accidently
deleted something else and I lost the map dissplay.
So I decided it was time to upgrade.

I deleted version 11.4.  While deleting a message came up 4 or 5
times about it being linked or associated with other progams and
did I want them removerd.  As it indicated there would be no problem
if they remained I hit NO.

I installed version 12.6 and everything runs all OK except there is
no signal out of the RS232 port when C+ is on.

I have selected the 736R rx and baud rate of 4800
Com-port is 0 and CAT delay is 20 and checked
CAT control.

I am not too good on computer operation so will need fairly
detailed help.


----- Original Message ----- 
From: "Erich Eichmann" <erich.eichmann at t-online.de>
To: "Peter Scheller" <nh6vb at msn.com>
Cc: <amsat-bb at amsat.org>
Sent: Tuesday, March 23, 2010 3:08 AM
Subject: [amsat-bb] Re: SatPC32 with IC-821H / IC-910H

> Peter,
> I will answer your mail off the list.
> 73s, Erich, DK1TB
> ----- Original Message ----- 
> From: "Peter Scheller" <nh6vb at msn.com>
> To: "amsat-bb" <amsat-bb at amsat.org>
> Sent: Monday, March 22, 2010 10:46 PM
> Subject: [amsat-bb] SatPC32 with IC-821H / IC-910H
>> Greetings,
>> Due to other reasons, I had to re-install SatPC32, a registered version.
>> I deleted the old SatPC32 first, before installing the version from AMSAT
>> NA,
>> via internet. The installation seems to be trouble free, and the program
>> is working
>> fine, as far as I can tell.
>> The problem encountered is that I cannot get the program to track the
>> radio. Nothing.

More information about the AMSAT-BB mailing list