[eagle] Re: YAHOO!!!! IT WORKS!!!!

Jim Sanford wb4gcs at amsat.org
Mon Sep 17 15:24:01 PDT 2007


Bdale:
I don't disagree with anything you say.

I had in mind something along the lines of installation and/or 
configuration instructions.  Based on Chuck's note, it appears that the 
user needs to specify address and mode before delivery.

Thanks & 73,
Jim
wb4gcs at amsat.org


Bdale Garbee wrote:
> On Sun, 2007-09-16 at 20:27 -0400, Jim Sanford wrote:
>   
>> Guys:
>> There's a lesson here:   DOCUMENTATION
>>     
>
> The only additional documentation I can think of that might help in this
> sort of case would be something like a CAN bus troubleshooting
> flowchart.  Having something like that wouldn't help avoid this kind of
> problem, but it might reduce the time to resolution.
>
> It does sound like the software Juan is using could use better error
> reporting in the case where there's apparently no module responding at
> the address selected.
>
> Pretty typical in projects like this for us to get a lot of mileage out
> of software and process documentation that's just barely adequate to the
> task and lacking in "frills" like good user interfaces and/or error
> reporting.  That doesn't make it right, but I don't think there are any
> magic fixes, either.
>   
> Bdale
>
>
>   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://amsat.org/mailman/private/eagle/attachments/20070917/fe7aee20/attachment.html


More information about the Eagle mailing list