[amsat-bb] G-5500 rotor failure

Peter Goodhall peter at m3php.com
Sun Feb 25 11:56:38 UTC 2018

Must be dead rotator week, Thursday my elevation unit on the G-5500 decided
to stop at 10 degrees, showed fine on the controller thus pots fine.

Looks like the motor has burned out, thankfully a local guy had a spare
elevation unit so I've spent the weekend doing that.

Only downside is the wind chill is between -5c & -10c!

I'm thinking it's time to swap to spid as well, I've gone from living
inland in a big city to on the coast.

On 25 Feb 2018 11:47 am, <kb2mjeff at att.net> wrote:

> Some more info on rotor failure, and my solution. I was using this rotor
> with a small M2 Leo pack. I put it together from parts from several broken
> 5500's for $200 so I don't know it's history. I've done pretty well with
> the 5500's I've owned over the years. My first one was bought used in 1997
> for another $200, it was already 5 years old. It lasted till 2008 turning
> large KML's, a 3 foot dish(taken down when AO-40 died), and a 55 L 1200
> loop yagi. My second one that is still up in NJ, had the loose set screw
> problem last year. When I took it completely apart, fixed , and  put fresh
> grease in,  it was showing no wear. It's been up 10 years and counting. So
> Yaesu really doesn't owe me anything, I got a good deal on the RAS-1 so I
> hope it will be my last AZ-EL rotor purchase, or maintenance issue . When I
> take the 5500 down and replace with the RAS-1 here, I then have spare parts
> for the 5500 in NJ...
> 73 Jeff kb2m
> -----Original Message----- From: kb2mjeff at att.net
> Sent: Thursday, February 22, 2018 7:35 AM
> To: Amsat
> Subject: Re: [amsat-bb] G-5500 rotor failure
> Well it looks like my 5500 had a failure. I found it dead with a blown fuse
> this morning. I'm now thinking that the transformer was the intermittent
> problem that has now failed. As I have a 5500 up north also I'm thinking of
> just buying a new AlfaSpid  az el rotor and keeping the Yaesu for parts for
> the 5500 at my NJ summer home. What AlfaSpid is anyone using? I see there
> are at least 2 different ones available. All I need to turn is an M2 leo
> pack, and a Comet CYA-1216E. Any rotor suggestions appreciated....
> 73 Jeff kb2m
> ---
> This email has been checked for viruses by AVG.
> http://www.avg.com
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. AMSAT-NA makes this open forum available
> to all interested persons worldwide without requiring membership. Opinions
> expressed
> are solely those of the author, and do not reflect the official views of
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://www.amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list