[amsat-bb] AlfaSpid RAU-1 az-el rotor

kb2mjeff at att.net kb2mjeff at att.net
Thu Feb 22 14:34:33 UTC 2018

Is anyone using the RAU-1 without any issues? If so how long have you had it 
up, and how much antenna are you turning? Thanks for any info...

73 Jeff kb2m

-----Original Message----- 
From: kb2mjeff at att.net
Sent: Thursday, February 22, 2018 7:35 AM
To: Amsat
Subject: Re: [amsat-bb] G-5500 rotor failure

Well it looks like my 5500 had a failure. I found it dead with a blown fuse
this morning. I'm now thinking that the transformer was the intermittent
problem that has now failed. As I have a 5500 up north also I'm thinking of
just buying a new AlfaSpid  az el rotor and keeping the Yaesu for parts for
the 5500 at my NJ summer home. What AlfaSpid is anyone using? I see there
are at least 2 different ones available. All I need to turn is an M2 leo
pack, and a Comet CYA-1216E. Any rotor suggestions appreciated....

73 Jeff kb2m

-----Original Message----- 
From: kb2mjeff at att.net
Sent: Saturday, February 17, 2018 9:16 AM
To: Amsat
Subject: [amsat-bb] G-5500 rotor issues

I???m having an intermittent problem with my G-5500 rotor that is getting
worse. Now several times a day when I acquire a satellite the elevation
function doesn???t work. But, if I power the control box off and back on
several times it starts to work. This is a problem with the Yaesu control
box, as the manual elevation control doesn???t work when this happens. Any
ideas to troubleshoot before I start to take things apart?

73 Jeff kb2m

This email has been checked for viruses by AVG.

Sent via AMSAT-BB at amsat.org. AMSAT-NA makes this open forum available
to all interested persons worldwide without requiring membership. Opinions 
are solely those of the author, and do not reflect the official views of 
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://www.amsat.org/mailman/listinfo/amsat-bb 

More information about the AMSAT-BB mailing list