[amsat-bb] G-5500 rotor issues

kb2mjeff at att.net kb2mjeff at att.net
Sun Feb 18 15:48:37 UTC 2018

That's my next step opening up the control box and after a look if I don't 
find anything operate with it open, then check the relay at failure time...

73 Jeff kb2m

-----Original Message----- 
From: Norm n3ykf
Sent: Sunday, February 18, 2018 9:21 AM
To: kb2mjeff at att.net
Cc: Amsat
Subject: Re: [amsat-bb] G-5500 rotor issues


I bet one of the Elevation relays is dirty or has an intermittent
connection. (bad wire, cold solder joint, etc).

Few minutes with a meter.

Norm n3ykf

On Sat, Feb 17, 2018 at 9:16 AM,  <kb2mjeff at att.net> wrote:
> I’m having an intermittent problem with my G-5500 rotor that is getting 
> worse. Now several times a day when I acquire a satellite the elevation 
> function doesn’t work. But, if I power the control box off and back on 
> several times it starts to work. This is a problem with the Yaesu control 
> box, as the manual elevation control doesn’t work when this happens. Any 
> ideas to troubleshoot before I start to take things apart?
> 73 Jeff kb2m
> ---
> This email has been checked for viruses by AVG.
> http://www.avg.com
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. AMSAT-NA makes this open forum available
> to all interested persons worldwide without requiring membership. Opinions 
> expressed
> are solely those of the author, and do not reflect the official views of 
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://www.amsat.org/mailman/listinfo/amsat-bb 

More information about the AMSAT-BB mailing list