[amsat-bb] Bad Tracker EEPROM

Bill Bordy, NJ1H nj1h at comcast.net
Sun Jan 1 21:16:22 UTC 2017


I have had this happen and have corrected the error with a calibration. 
In my case it didn't seem to be a permanent error and I have gone years 
without having to calibrate.

The document LVB Tracker PCB Version 1-9.doc has instructions on how to 
calibration the controller.

I have sent you a copy of the document directly.

73,
Bill
NJ1H



On 1/1/2017 11:00 AM, Joel Kandel wrote:
> Fellow members,
> I am getting a "Bad EEPROM data" message on my Tracker readout.
> I queried the office about a fix and Martha forwarded it to the appropriate
> Individuals. It's been a couple of months since my inquiry and have not heard back.
> Is there anyone out there who can tell me where to find a new chip, or do I have
> to scrap the unit and use a different tracking source?
> My unit was purchased around 2008. The readout says Firmware version 0.9.
> The board indicates version 1.2.
> Thanks in advance for your help and Happy New Year.
> Joel Kandel, KI4T
>
> Carried by dog sled
>
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. AMSAT-NA makes this open forum available
> to all interested persons worldwide without requiring membership. Opinions expressed
> are solely those of the author, and do not reflect the official views of AMSAT-NA.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://www.amsat.org/mailman/listinfo/amsat-bb
>



More information about the AMSAT-BB mailing list