[amsat-bb] SatPC32 V12.8C Win10 Fodtrack

vk1kw at amsat.org vk1kw at amsat.org
Sun Feb 26 09:04:41 UTC 2017

Dear All,
Wonder if you have heard anything about the problem that occurs with 32bit
Windows 10 and the Fodtrack interface with SatPC32.

My SatPC32 registered copy works fine with Fodtrack on XP but gives an error
when SatPC32 accesses the fodtrack.exe file using Win10.
The error is   "Exception EOLISysError in Module ServerFODTrack.exe bei
0005E909.  Class not registered."

The new motherboard I am using does not have a parallel port on board so I
have been trying both PCI and a PCIe cards without success.
I also have changed the required bits in SatPC32 config ParPort.SQF file to
suit but no luck.
Tried calling other rotator interfaces and they seem to run ok given I don't
have that hardware.

Also tried running SatPC32 in compatibility modes but no luck there either.
It does not drive the fodtrack box but otherwise runs ok.

I would rather ask before playing around with the PC's REGEDIT stuff which
could be terminal.


More information about the AMSAT-BB mailing list