[amsat-bb] Problems with my Arrow

Roger ai7rogerroger at gmail.com
Sat Apr 1 00:33:06 UTC 2017


If it's anything like my 857, one bar is about 1.5:1. Anything above two
bars and I start looking for problems.


73, Roger
W7TZ
CN83ia

On Fri, Mar 31, 2017 at 5:24 PM, Ken Alexander <k.alexander at rogers.com>
wrote:

> I just checked the SWR using my FT-817ND's built in meter.  I connected
> directly from the 817 to the appropriate connector on the Arrow.
>
> At 435 MHz the SWR meter shows 5 bars, which doesn't sound good to me.
>
> At 145 MHz I get a very brief indication of 6(?) bars and then the the
> bars immediately disappear.  This sounds to me like a protection circuit
> engaging, and subsequent presses of the mic button produces no output.  It
> also explains why I practically never get into SO-50.
>
> The FT-817 manual is silent on the meaning of the bars on the SWR meter.
> Does anybody have an knowledge of the 817's SWR meter that they could pass
> along to me?  Any assistance would be very gratefully received!
>
> Many thanks in advance,
>
> Ken
> VE3HLS
>
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. AMSAT-NA makes this open forum available
> to all interested persons worldwide without requiring membership. Opinions
> expressed
> are solely those of the author, and do not reflect the official views of
> AMSAT-NA.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://www.amsat.org/mailman/listinfo/amsat-bb
>


More information about the AMSAT-BB mailing list