[amsat-bb] SatPC32 crashes

kevin schuchmann wa6fwf at gmail.com
Mon Oct 17 22:38:17 UTC 2016

    I have seen this before, the USB port has glitched, you can cause 
this by static or RF or a funky USB cable, anything that causes windows 
to recycle the port.

   Never ran my 9100 on XP, but I can tell you I have seen this on 7 and 
8.1,but with 8.1 you get a better audio driver that is not over-driven 
and you get a task manager than can close satpc32 without rebooting.


wa6fwf kevin

On 10/17/2016 1:58 PM, Donald Olson via AMSAT-BB wrote:
> Running XP with SatPC32 and the program does exactly what it is supposed to do with my IC-9100 and my Yaesu5 500 rotator.
> However when I am finished for the day and go to close it, it tells me "Access Denied."  And then I have to reboot the machine to shut it down.  What a nuisance.  I have tried running the program in Administrator mode, no help.  I have tried closing it through Task Manager...same message, "Access Denied."
> Anyone solved this problem?
> I am getting close to making my first contact.  But the pileups are dense and cannot get back more than my call sign.  No QSO yet.
> Don Olson WA5W
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. AMSAT-NA makes this open forum available
> to all interested persons worldwide without requiring membership. Opinions expressed
> are solely those of the author, and do not reflect the official views of AMSAT-NA.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://www.amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list