[amsat-bb] SatPC32 crashes

Andrew Glasbrenner glasbrenner at mindspring.com
Mon Oct 17 22:09:32 UTC 2016

Off the cuff, are you running another program at the same time that is accessing the same com ports? I get this error occasionally in that scenario. 

73, Drew KO4MA

> On Oct 17, 2016, at 4:58 PM, Donald Olson via AMSAT-BB <amsat-bb at amsat.org> wrote:
> Running XP with SatPC32 and the program does exactly what it is supposed to do with my IC-9100 and my Yaesu5 500 rotator.
> However when I am finished for the day and go to close it, it tells me "Access Denied."  And then I have to reboot the machine to shut it down.  What a nuisance.  I have tried running the program in Administrator mode, no help.  I have tried closing it through Task Manager...same message, "Access Denied."
> Anyone solved this problem?
> I am getting close to making my first contact.  But the pileups are dense and cannot get back more than my call sign.  No QSO yet.
> Don Olson WA5W
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. AMSAT-NA makes this open forum available
> to all interested persons worldwide without requiring membership. Opinions expressed
> are solely those of the author, and do not reflect the official views of AMSAT-NA.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://www.amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list