[amsat-bb] Installing Sat Telem decoding such as FoxTelem.exe

Chris Thompson g0kla at arrl.net
Mon Oct 5 16:58:13 UTC 2015


Sorry to hear you are having issues. Which version of Windows are you
running?  This is tested on Windows 7, 8 and 10.  No guarantees on versions
of Windows before that.

I don't recognize the error or the reference to VBrun.  FoxTelem does not
use Visual Basic or the run time environment.   It uses Java.  Make sure
you have the latest version installed from java.com.


On Mon, Oct 5, 2015 at 9:27 AM, Bob KD7YZ <kd7yz at denstarfarm.us> wrote:

> Among others, today I installed FoxTelem.exe and XW2a.exe for decoding
> telemetry from recent launches.
> Both, when run, display a familiar Error-Burp about an "mschrt20.ocx"
> being missing or not registered.
> Per the install directions on the FoxTelem page, I followed the link to
> install VBrun. Having done that, I got the same error. I followed a link
> from that to the M/S Visual-Studio page and downloaded/installed that.
> Which, BTW, took 30 minutes.
> After sys re-start, STILL the same runtime error about missing OCX file.
> Search of ALL hard drives here and the OCX file is not at my place.
> Now what please?
> --
> 73,
> Bob KD7YZ
> www.qrz.com/db/kd7yz
> AmSat LM#901
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. AMSAT-NA makes this open forum available
> to all interested persons worldwide without requiring membership. Opinions
> expressed
> are solely those of the author, and do not reflect the official views of
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://www.amsat.org/mailman/listinfo/amsat-bb

Chris E. Thompson
chrisethompson at gmail.com
g0kla at arrl.net

More information about the AMSAT-BB mailing list