[amsat-bb] SO-50

Paul Stoetzer n8hm at arrl.net
Thu Jul 16 11:05:53 UTC 2015


Looks like it was heard on the West Coast around 0500. Sometimes uplink
interference from non-amateur traffic or amateurs ignorant of the satellite
subband can be quite strong, making it difficult to impossible to turn on.

73,

Paul, N8HM

On Thursday, July 16, 2015, Mvivona via AMSAT-BB <amsat-bb at amsat.org> wrote:

> Same here. I was concerned as I just purchased a nice used IC9100 and was
> trying it out for the first time and heard nothing. Glad it wasn't jut me.
>
> Michael Vivona
> Sent from my iPad
>
> On Jul 15, 2015, at 11:45 PM, Lee Ernstrom <lee.ernstrom at rcwilley.com
> <javascript:;>> wrote:
>
> On the 0330-0341 pass of SO-50 this evening, Wednesday, I couldn't get it
> to come to life.  Was it just me?  Did I lose my pre-amp or was there
> something wrong with the sat?
>
> Lee (Doc) Ernstrom
> Syracuse, Utah DN-31
>
> Sent from my iPad
> _______________________________________________
> Sent via AMSAT-BB at amsat.org <javascript:;>. AMSAT-NA makes this open
> forum available
> to all interested persons worldwide without requiring membership. Opinions
> expressed
> are solely those of the author, and do not reflect the official views of
> AMSAT-NA.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://www.amsat.org/mailman/listinfo/amsat-bb
> _______________________________________________
> Sent via AMSAT-BB at amsat.org <javascript:;>. AMSAT-NA makes this open
> forum available
> to all interested persons worldwide without requiring membership. Opinions
> expressed
> are solely those of the author, and do not reflect the official views of
> AMSAT-NA.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://www.amsat.org/mailman/listinfo/amsat-bb
>


More information about the AMSAT-BB mailing list