[amsat-bb] Keps for funcube, help needed

James Luhn luhn at wt.net
Fri Nov 22 08:20:39 PST 2013

I have just about lost my mind trying to get SatPC32 to track 
FUNcube-1.  I just put in the follow keps off of the n2yo page:

*Two Line Element Set (TLE):*

1 99991U 00000   13325.30964218  .00000000  00000-0  10000-4 0     7
2 99991  97.7992  38.2578 0062122 196.7894 338.6768 14.77349691    03

N2YO shows funcube over UK and I show it down by South America.  What in the hell am I doing wrong?  I set up a separate group to experiment with getting the program to work properly with FUNcube.  Initially
I used the preliminary keps and everything worked terrific.  I copied FUNcube with a terrific signal.  I put the new keps in and it all went to hell.  When I put the prelim keps back in, it is still not correct.
I double checked to see if my location is correct.  I am tracking FO-29 just fine.  Everything seems to work EXCEPT Funcube.

Geesh a pete, I am as confused as the little boy who lost his bubble gum 
in a chicken yard.


More information about the AMSAT-BB mailing list