[amsat-bb] Re: Having trouble getting on the SSB birds...

David Palmer KB5WIA kb5wia at amsat.org
Mon Jul 30 09:20:39 PDT 2012


Hi Red,

A couple of things come to mind.  Foremost, try using VO-52 to get
your station up and running instead of AO-07.  There have been a
couple of posts recently that indicate AO-07 is getting a bit
intermittent and hard to get into (esp. SSB).   I do VO-52 passes most
evenings and it's working well, so it will take one variable out of
your equation.

As for the SatPC32 setup, I have some screenshots on my webpage that
show the settings I'm using.  I use 2 x FT-817, but the setup should
be similar to FT-817 + FT-897 systems.

http://kb5wia.blogspot.com/2010/10/satellite-portable-station.html

One thing I'll also do is to quickly spin the tuning dial as I
transmit, just in case the PC control isn't working properly.  If you
don't hear any downlilnk when spinning the dial up or down a few kHz,
then you're likely not making it into the sat and something else needs
to be checked.

Hope this helps!

73 de Dave KB5WIA


On Mon, Jul 30, 2012 at 5:50 AM, W M Willoughby <redski at bellsouth.net> wrote:
> I have made a few QSOs on the SSB birds while running half-duplex. Now, I am
> trying to implement full duplex using an FT-817, an FT-897 and an Arrow
> antenna on an az-el rotator. Separate coax cables connect the FT-897 to the
> 70 cm part of the Arrow and the FT-817 to the 2m part. I have a diagram of
> this setup that I could post.
>
>
>
> On the 1215Z pass of AO-07 just now, I was able to hear my CW signal while
> sending a string of dits. I set the FT-817 to 145950 CW mode with no Doppler
> correction and listened via headphones. On the FT-897, I started
> transmitting at 432150 CW with no Doppler correction. Eventually my transmit
> frequency reached 432146.1 and I heard my dits on the FT-817. Then I entered
> 3900 as the Upl Calibr in the CAT menu of SatPC32. I switched the FT-817 to
> USB mode and the FT-897 to LSB and clicked on the Doppler correction (the
> C+) in SatPC32. Using a handheld mic on the FT-897, I called a short CQ, but
> did not hear my voice. I have the FT-817 as the top radio in the Radio Setup
> menu of SatPC32 and the FT-897 as the bottom radio.
>
>
>
> With all of these settings, there is ample opportunity for error! Can anyone
> offer any suggestions to get me straightened out here? Thanks in advance for
> any assistance.
>
>
>
> Red, KC4LE


More information about the AMSAT-BB mailing list