[amsat-bb] Re: Weak Signal on AO-51

Mark L. Hammond marklhammond at gmail.com
Sat Mar 12 14:58:59 PST 2011

Hi Zach,

We've gone from 500 mW down to about 460 mW over the last week or thereabouts, so I don't think that would be fully explain what you're seeing...

It's a big difference from when we were running 1-1.5 watts, but we haven't been at that power level since Feb 26th or so.

The bird is spinning pretty slowly, making 1 revolution around every 10 mins or so.  If it happens to have a bad attitude (heh) relative to you, it might make one pass better than the other.


Mark N8MH 

At 05:33 PM 3/12/2011 -0500, Zachary Beougher wrote:
>Hi! The last few AO51 passes I have been on over the last few days have seemed to have a very weak signal.  I can usually acquire the bird at about 2-3 degrees when it comes up from the S, but I was having a hard time hearing it at 10.  Max elevation of the last pass was 23 degrees, and I could barely hear it then.  It seemed like the polarization was all over the place too ­ clear one minute  and gone the next. I was wondering if the transmitter power is lower than it has been ­ I have not seen anythinng on the BB regarding any mode change.  Hopefully it is not something up with my antenna. 73! Zack KD8KSN _______________________________________________ Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author. Not an AMSAT-NA member? Join now to support the amateur satellite program! Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb 

More information about the AMSAT-BB mailing list