[amsat-bb] Re: ARISSat1/RADIOSCAF-B doppler in SatPC32 problem

Mark L. Hammond marklhammond at gmail.com
Sat Aug 6 06:15:24 PDT 2011


Hi Dick,

Is your hardware/software control working?

        Is the CAT interface known to work?

        When tracking the satellite-does it show "C+" in the top right window of setting options?  It must have         the "+" or it won't adjust the radio. You can set it to "+" by default by checking the Setup/Options CAT        Control setting.  

If the above works, but it's "drifting" out of lock--your Keps may be bad!   If you are tracking, but it seems "off" I'd check your PC clock and the Keps you are using.  The ones currently available via Celestrak seem to work fine.   Just make sure you're using them :)

Last night and this AM my station printed and sent over 100 frames, fully automated while I was away.  That means the Keps are getting quite good. 

73,

Mark N8MH 



At 11:41 AM 8/6/2011 +0100, Richard Ferryman wrote:
>I set up an entry in Doppler.sqf, originally as ISS and now as RADIOSCAF-B for the ARISSat1  CW and telemetry frequencies. SSB receive only so TX set to 0 MHz, step 20Hz.  Unfortunately the doppler correction is not following the received frequency correctly.   The rate of change is wrong so I lose lock on the telemetry decode after less than 1 minute.  Any ideas as to what I have missed? 
>Dick G4BBH
>_______________________________________________
>Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
>Not an AMSAT-NA member? Join now to support the amateur satellite program!
>Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



More information about the AMSAT-BB mailing list