[amsat-bb] Satscape Problem

Guy Brauning guyjeanbraun at comcast.net
Fri Aug 20 16:57:58 PDT 2010

Thanks to all who responded to my post about Satscape JAVA version not
working on 8/20/10.  The problem was in line with what some suggested.. Java
Version 6 Update 21 will not "Launch" the Satscape application.  (That Java
version was installed in an update last night, 8/19/20... So I didn't see
the conflict until I attempted to open Satscape today, 8/20/10) I reverted
Java to the Version 6 Update 20 and re-installed Satscape on both a Vista 64
bit machine and an XP machine... Both are once again running Satscape.
Thanks again.




guyjeanbraun at comcast.net


More information about the AMSAT-BB mailing list