[amsat-bb] Re: My Satscape is broken

Dobarrows dobarrows at aol.com
Fri Aug 20 09:56:40 PDT 2010


I am using Java version.  It is complaining about a required field 
<jnlp> missing from the launch file.

I find that I can't get to www.satscape.co.uk so maybe Satscape is not 
able to update itself.

I would be interested in getting the classic version from you.

Dave W8IJ

-----Original Message-----
From: saguaroastro at cox.net
To: amsat-bb at amsat.org; Dobarrows <dobarrows at aol.com>
Sent: Fri, Aug 20, 2010 12:20 pm
Subject: Re: [amsat-bb]  My Satscape is broken


Are you using the Java Version or the Classic version?

Personally, I prefer the classic. If you need  I have a copy.

73 Rick

---- Dobarrows <dobarrows at aol.com> wrote:
> I found that my Satscape program would not launch this morning.
> Something about a launch file problem.  Same result on both my mac os 
> 10.6 machines.  Anyone else having trouble?
> Dave W8IJ
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the 
> Not an AMSAT-NA member? Join now to support the amateur satellite 
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb


More information about the AMSAT-BB mailing list