[amsat-bb] Re: SatPC32 and SDX won't talk

Larry Gerhardstein gerhardstein at montana.com
Tue Apr 27 08:24:02 PDT 2010


I run 12.8a. Your first suggested fix fixed it!  Thanks.  Now another 

Whenever I start SatPC32, I get a modal message box containing 
"OLE-Fehler 8004503A, ClassID: {A5584957-EF07-419C-BACD-9931F1256D92} 
."  What is this about?  It happens twice upon starting SatPC32, plus at 
other times including when I either OK or Cancel out of the Satellites menu.

I'm now waiting for a good pass to check out the whole system.

73, Larry W7IN, DN27

On 4/27/2010 4:18 AM, Erich Eichmann wrote:
> Hello Larry,
> I suppose you run V. 12.8 or 12.8a.
>> From the list in menu "Rotor Setup" choose the item "Yaesu GS-232". 
>> Save the
> change with the upper "Save" button and restart SatPC32.
> The program  stores path and filename of ServerSDX.Exe in the aux. file
> "RotorServer.SQF" in the SatPC32 data folder. The path of the data 
> folder is
> shown in a foot line of menu "Satellites". RotorServer.SQF can be opened
> with Notepad.
> It should now contain the following line:
> C:\Program Files\SatPC32\SDX\ServerSDX
> Does the program now start ServerSDX?
> If not, try whether it works better when you start SatPC32 with the 
> option
> "Run as Administrator" (Right click on the file name and choose that
> option).
> 73s, Erich, DK1TB
> ----- Original Message ----- From: "Larry Gerhardstein" 
> <gerhardstein at montana.com>
> To: "'AMSAT-BB'" <amsat-bb at amsat.org>
> Sent: Tuesday, April 27, 2010 7:05 AM
> Subject: [amsat-bb] SatPC32 and SDX won't talk
>> I have a Windows 7 Inspiron desktop.  I just installed the SatPC32 for
>> GS-232.  When I start SatPC32, it does not automatically also start SDX
>> as on my other computer.  I can start SDX manually and can use the
>> "manual input" thing on SDX to speak with the GS232, reading current
>> position etc.  But when I click up R+ SatPC32 has no contol over SDX and
>> the rotors do not move when I tell them to--like selecting "park."  What
>> to do?  Other features in SatPC32 seem to be working.
>> Larry W7IN
>> _______________________________________________
>> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
>> Not an AMSAT-NA member? Join now to support the amateur satellite 
>> program!
>> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list