[amsat-bb] Re: usb to serial adapter woes

Larry Gerhardstein gerhardstein at montana.com
Thu Apr 15 17:41:08 PDT 2010

Jim, et. al.,  Thanks for the advice.  However, after installing the 
USA-49WG and driver install for Windows 7 with help from Tripp Lite 
technical support, my system still does the same thing.  I plug the 
serial cables to both rotor and transceiver digital interfaces and then 
to the 49WG and the same thing happens.  Azimuth meter drops to zero and 
there is no control.  Further it is now working worse than before, as I 
have neither control of rotor or transceiver.  If measure the voltage 
between metal shields of the two cables, there is about 2 volts there.  
It sure looks like a ground loop, but where and how.  I have no idea at 
this point.  In 56 years a ham operator, I've never run into anything 
like this.  Maybe RS232 isolators would fix this???  Seems like overkill.

Larry W7IN

On 4/10/2010 6:01 PM, kq6ea at verizon.net wrote:
> I bought one of the Keyspan 4-port boxes some years ago, and it's 
> never missed a beat.
> I mostly use it on Field Day with my laptop so I can have SatPC32 
> control my Ft-847, btu now that I've built both the Las Vegas Tracker 
> *and* the Fox Delta unit, I'll be using it to control the radio and my 
> Uaesu Az/El rotor.
> They've not inexpensive, but then you always get what you pay for!
> 73, Jim  KQ6EA
> On Apr 10, 2010, *Larry Gerhardstein* <gerhardstein at montana.com> wrote:
>     I hope someone can shed light. I'm using SatPC32, but that does not
>     affect this problem.
>     Awhile back I was forced to recycle both of my older computers
>     that had
>     one built in 9-pin serial port. Then, I connected the built-in
>     port to
>     the GS-232B rotor interface. I also purchased some HL USB-RS232
>     USB-to-Serial adapters, a cable with USB on one end and a 9 pin
>     RS232 on
>     the other end. I used this gadget to control my transceiver (which
>     is a
>     IC910H).
>     Now I have a new computer which has no (zero) built in serial ports.
>     I'm trying to use two of the USB-to-Serial gadgets and have run into
>     trouble. If I disconnect all grounding back through the power, I can
>     get one of the two to work, either the rotor or the rig-control,
>     but not
>     both at the same time. Without disconnecting grounding, neither work.
>     It does not matter whether I'm plugging the USB ends directly into
>     the
>     computer, using a passive USB hub, or a powered hub--same result.
>     All I have to do to get this to fail...is... Even if the USB ends are
>     not plugged into the computer and the rig control box is powered
>     off and
>     unplugged from power, if I just touch the metal shield on the USB
>     cable
>     going to the rig control onto the shield connection in the
>     computer or
>     hub, that causes the rotor control to fail. When it fails, The
>     azimuth
>     reading on the G-5500 drops all the way to zero. The elevation
>     meter is
>     unaffected.
>     It acts like a ground loop somewhere, but where and how? I've tried
>     disconnecting the coaxes from the transceiver but no change.
>     I'm thinking about scrapping these USB-to-Serial things and going
>     to a
>     4-Port Keyspan box.
>     HELP!!
>     73, Larry W7IN - DN27 in Plains, Montana
>     _______________________________________________
>     Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the
>     author.
>     Not an AMSAT-NA member? Join now to support the amateur satellite
>     program!
>     Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list