[amsat-bb] FT-847 CAT Question

Joel Black jbblack68 at gmail.com
Sat Apr 10 11:40:26 PDT 2010

I just got my FT-847 back from Yaesu for repairs due to a lightning 
strike.  The radio powers up and what little I've checked seems to work 
except for the CAT port.

1.  I have tried both SatPC32 and HRD to talk to the radio, but nothing 
happens.  I don't even get the "CAT" indicator on the radio which, if 
memory serves, would show up even if I had erroneous settings you just 
couldn't do anything with the radio / software.
2.  I have changed to slower baud rates in the programs and 
correspondingly, the baud rate in the FT-847.
3.  I have changed baud rates in device manager for this COM port.
4.  I have changed that COM port flow control from none to Xon/Xoff to 
hardware with no change.
5.  I have changed HRD to use DTR, DTR and RTS, and just RTS.
6.  I just tried a reset of all settings on the FT-847 and that still 
does not solve the issue.
7.  I have checked the null-modem cable with an RS-232 tester and it 
appears good.
8.  I just hooked that tester up to the cable with the other end of the 
cable connected to the radio and pins 2, 3, and 5 lit up.  (Strange, I 
cannot duplicate that test now - nothing lights up on the RS-232 tester.)

At this point, I'm pretty sure my CAT port got taken out too (there was 
no way for me to test this before sending back to Yaesu as the radio 
would not power up) after the "event."  However, I'm open to the 
possibility that I have missed something.

I am leaning heavily toward just using it as is.  There was a time when 
I was using an IC-821, that I didn't have CAT control, but I do miss my 
HRD.  :(

I would like to add that I am using a Prolific USB-to-serial converter 
that works flawlessly with my FT-857.

Thanks for any help or advice.

Joel, W4JBB
AMSAT #32589

More information about the AMSAT-BB mailing list