[amsat-bb] Re: satpc32 problems

Erich Eichmann erich.eichmann at t-online.de
Sat Oct 17 23:21:09 PDT 2009

my answer to your mail from Oct. 16 has twice been returned by comcast.net. The same happened with previous of my mails to you.

In the returned message they say:
"A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:
  w7lrd at comcast.net
    SMTP error from remote mailer after initial connection:
    host mx2.comcast.net []: 554 IMTA07.emeryville.ca.mail.comcast.net comcast Comcast block for spam.  Please see http://help.comcast.net/content/faq/BL000000 ".

Under the link they say:
"Our filters have determined that email from your mail server has been sent in patterns which are characteristic of spam.". 

Do you still have another e-mail address?
To be sure that you get this mail I send it also via AMSAT-BB.

73s, Erich, DK1TB

  ----- Original Message ----- 
  From: Bob- W7LRD 
  To: dk1tb at amsat.org 
  Sent: Friday, October 16, 2009 5:43 PM
  Subject: Fwd: satpc32 problems

  ----- Forwarded Message -----
  From: "Bob- W7LRD" <w7lrd at comcast.net>
  To: dk1tb at amsat.net
  Sent: Wednesday, October 14, 2009 7:03:06 PM GMT -08:00 US/Canada Pacific
  Subject: satpc32 problems

  Hello Eric

  I hate to be a complainer but I am having ongoing issues with the program.  When tracking a satellite and driving the LVB tracker.  More often than not the LVB will stop tracking, while satpc continues.  The only way I can get everything back running (short of manual control) is to shut off the LVB, turn it back on, restart satpc32 and then select the desired satellite.  Lately with AO51 being in mode L/U close accurate tracking is necessary due to high gain antenna for 1.2ghz.  I have been told there is no "hand shaking" between the computer and LVB, so the LVB just receives the data.  I have reinstalled satpc32 and no change.  I also get a note on the computer "program not responding", then asked if I want to send a message to MS.  Could it be a windows issue??  Any advice is appreciated.

  73 Bob W7LRD

  Seattle, Wa.

More information about the AMSAT-BB mailing list