[amsat-bb] Re: Help unit_trac2000 + WinXP

Don Woodward dbwoodw at earthlink.net
Sun Nov 15 15:24:02 PST 2009

Upgrade to UniTrac 2003 get the Full package and the Latest Upgrade - then
download the "Getting Started Guide"



Don Woodward

> -----Original Message-----
> From: amsat-bb-bounces at amsat.org [mailto:amsat-bb-bounces at amsat.org] On
> Behalf Of wolthui3 at msu.edu
> Sent: Sunday, November 15, 2009 14:23
> To: amsat-bb at amsat.org
> Subject: [amsat-bb] Help unit_trac2000 + WinXP
> I have searched and searched to get this working, but I can not.  I
> bought used a Uni_trac 2000 silver case.  I have the latest software
> loaded on my WinXP Nova sat tracking computer.  I have the original
> cable for the Yaesu g5500.  I have confirmed all the pin outs.
> I am stuck on the calibration portion of the install instructions.  I
> have installed the port95nt.exe as stated in the instructions.
> The software runs and appears to be talking to the UniTrac2000 on
> LPT1.  It has the yellow LED flashing constantly (like it is geting
> data).  If I pull the power and replug it in then it goes solid yellow
> until I hit Hardware Reset in the unitrac software.  So I am sure it is
> talking.
> I double click on Calibrate like the instructions say.  I see the Green
> 0's and it says to use the manual buttons to fully exectue rotation of
> up and right.  I do this, but the numbers do not change.  I see it says
> to adjust the voltage pots, but that doesn't do me any good.
> Anyone help?
> Mike
> kb8zgl
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the
> author.
> Not an AMSAT-NA member? Join now to support the amateur satellite
> program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
> No virus found in this incoming message.
> Checked by AVG - www.avg.com
> Version: 9.0.707 / Virus Database: 270.14.59/2494 - Release Date:
> 11/15/09 02:50:00

More information about the AMSAT-BB mailing list