[amsat-bb] Re: TS2000

Bruce Semple brucesemple at verizon.net
Wed Jul 29 11:49:13 PDT 2009

Hi Peter --
Sorry for the poor sentence construction --
It is my belief you have to use the rear connector for 9600  -- you 
cannot use the earphone / speaker connector  ...
I was trying to ask if you were ...
Clarity is important ..


At 01:22 PM 7/29/2009, Peter Gibson wrote:
>Hi Bruce
>Thanks for the reply yes tried all the sub menue,,,but have not tried to
>feed the audio
> From the earphone will give it a go
>Thanks again Pete G7LJA
>-----Original Message-----
>From: Bruce Semple [mailto:brucesemple at verizon.net]
>Sent: 29 July 2009 15:57
>To: Peter Gibson
>Subject: Re: [amsat-bb] TS2000
>Hi Peter --
>Have you switched the Extended Menu option -- I think it is number
>45? 47? -- something like External TNC speed  1200/9600
>(I am away from my radio right now)
>My observation is that this switch causes the audio from the detector
>-- to bypass the internal audio processing an be fed directly to the
>audio out on the rear connector.
>Are you using the rear connector  -   vs  tying into the earphone jack?
>It has the same effect on the input signal -- bypassing the internal
>audio processing -- and this is why I typically have to provide more
>"audio drive" when running 9600 baud.
>Feel free to contact me of  the list --
>At 05:26 AM 7/28/2009, you wrote:
> >Hi
> >
> >Need info on a TS2000 problem...radio not decoding 9k6 on either the
> >
> >Internal tnc or an external tnc. Works fine on 1200
> >
> >Phoned Kenwood all they want is for the radio to be sent back
> >
> >73 peter G7LJA
> >
> >_______________________________________________
> >Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
> >Not an AMSAT-NA member? Join now to support the amateur satellite program!
> >Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list