[amsat-bb] Re: Antenna Problem ..need some help please

Greg D. ko6th_greg at hotmail.com
Sat Jul 18 21:05:30 PDT 2009

Hi Marv,

If the SWR suddenly changed, you've probably got a broken feed wire somewhere.  I'd leave the matching section adjustment alone (assuming it was good before), and focus on the connections, starting at the shack end.

It sounds like you have a circularly polarized antenna, in which case
it doesn't matter which set of elements are horizontal.  In fact, many
mount CP antennas in an "X" orientation to minimize the interaction
with the supporting boom.

If you want to make adjustments with the antenna off the tower, I find it's best to point it straight into the air to minimize the effects of being near the ground.  

Good luck with the debugging,

Greg  KO6TH

> From: racer5039 at q.com
> To: amsat-bb at amsat.org
> Date: Sat, 18 Jul 2009 22:53:15 -0500
> Subject: [amsat-bb]  Antenna Problem ..need some help please
> I am having a problem with my home made Beam for  435/437. This may/June the SWR went to 5+
> I'm going to get it down and take a look at all the connections and to gama match's.
> What is the best way to set the gama match's? I have access to an MFJ 269 for adjustments.
> Also what set of elements should be forward ? They are offset by 1/2 wave. Should the vert or horz. be the forward set? Make any difference?
> Also my ts 2000 went down just before field day and needs to go in been quiet around here for too long.
> Marv
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

Windows Live™ SkyDrive™: Store, access, and share your photos. See how.

More information about the AMSAT-BB mailing list