[amsat-bb] AO-51 mode L/S over Europe - nice signal

Fer IW1DTU heliox694-iw1dtu at yahoo.com
Mon Jan 26 09:06:22 PST 2009

Hi Gould,
thanks for your mail and efforts in switching the satellite in mode L/S. 
Now AO-51 is in mode L/S and I just had a nice QSO with OZ1MY and IK1SOW.
73, Fer IW1DTU

--- On Mon, 1/26/09, Gould Smith <gouldsmi at bellsouth.net> wrote:

From: Gould Smith <gouldsmi at bellsouth.net>
Subject: Re: [amsat-bb] AO-51 mode L/S over Europe - no joy
To: heliox694-iw1dtu at yahoo.com
Date: Monday, January 26, 2009, 4:49 PM


I sent the command to switch the input to TX B again on my last pass (12

Please give L/S a try.  Due to the mode configuration, I can't get any
feedback on the command reception.

Gould, WA4SXM
AO-51 command station

----- Original Message ----- From: "Fer IW1DTU"
<heliox694-iw1dtu at yahoo.com>
To: "AMSAT" <amsat-bb at amsat.org>
Sent: Monday, January 26, 2009 1:23 AM
Subject: [amsat-bb] AO-51 mode L/S over Europe - no joy

Probably I am wrong and still sleeping but this early morning A0-51 at 05:30
UTC was not in mode L/S according to the published schedule.
Signal in S band was loud and clear as usually but I didn't succeed.
According to some particular QRM it could be in mode V/S - Sorry but at present
my V/U antenna are inoperative due to servicing so I couldn't check.
Any other reports ?

73, Fer IW1DTU
Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb 

More information about the AMSAT-BB mailing list