[amsat-bb] Re: LCU-3 and ICOM 471 or 271

Iain Young, G7III g7iii at g7iii.net
Wed Jan 21 11:08:21 PST 2009

Hi Dave,

I think you need the UX-14 plugin replacement rather than just the LCU-3
for these rigs, as they use the older CI-IV protocol, rather than CI-V

See http://www.hosenose.com/detail.asp?product_id=UX-14PX



Dave wrote:
> Hi group-  Any one have experience with the Hosenose LCU-3 interface to IC-471 or IC-271 ?
> I'm thinking of using it with SatPC32. Any advice?
> Thanks,
> Dave/KA0SWT
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list