[amsat-bb] Re: Please check my settings for ISS

Greg D. ko6th_greg at hotmail.com
Wed Jan 7 23:28:05 PST 2009

Hi Tim,

There was a school contact last night around midnight PST.  The downlink site was in Santa Rosa, California, (telebridged over to India) and I had a very clean copy here in CM98 using just a 5/8 wave J-pole up on the roof.  The crew probably had the repeater off by that time, in preparation for the contact.

Congrats on the /AG upgrade!

Greg  KO6TH

> From: tim at timgoodrich.net
> To: amsat-bb at amsat.org
> Date: Wed, 7 Jan 2009 12:20:45 -0800
> Subject: [amsat-bb] Re: Please check my settings for ISS
> Hi Mike,
> I heard the ISS loud and clear a couple of night ago, but it was silent for
> me last night at about 10:30pm PST.
> Tim
> -----Original Message-----
> From: Mike Ryan [mailto:mryan301 at comcast.net] 
> Sent: Wednesday, January 07, 2009 11:25 AM
> To: amsat-bb at amsat.org
> Subject: [amsat-bb] Please check my settings for ISS
> I've tried listening to a few passes (as high as 70 degrees) the last 2 days
> and heard nothing but silence. I must be doing something wrong.  Can the
> group confirm I am doing this right for the current cross band repeater?
> My Xmit is 145.99 tone 67 hz
> My RX is 437.8
> My radios, antennas, preamps, and such are fine as I can still work SO-50,
> AO-51, and FO-29. What gives?
> Mike WB1AAT
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

Windows LiveTM: Keep your life in sync. 

More information about the AMSAT-BB mailing list