[amsat-bb] Re: AO-51 mode change and recommendation

Idle-Tyme nss at mwt.net
Tue Dec 29 07:46:37 PST 2009

Just curious,  Why voice only?

Why no CW?


*The Original Rolling Ball Clock
Idle-Tyme.com <http://www.idle-tyme.com>*

Luc Leblanc wrote:
> On 28 Dec 2009 at 19:13, Andrew Glasbrenner wrote:
> Date sent:      	Mon, 28 Dec 2009 19:13:24 -0500
> From:           	Andrew Glasbrenner <glasbrenner at mindspring.com>
> Subject:        	[amsat-bb]  AO-51 mode change and recommendation
> To:             	Amsat-BB <amsat-bb at amsat.org>
>> AO-51 has been switched to the SSB/FM crossmode repeater, 145.880 USB 
>> up, 435.150 FM down. Power output is 1.93 watts. The downlink modulation 
>> is set very high, so that even very weak signals will be audible. The 
>> downside to this is that someone running excessive power will cause the 
>> downlink to distort.If this happens I'll be forced to adjust the 
>> modulation level down, or possibly end the mode early. For a "normal" 
>> station, 5 watts on the uplink to a modest gain antenna is entirely 
>> sufficient. Please use the minimum power necessary. This mode -requires- 
>> tuning the SSB uplink precisely for Doppler, and to effectively do that 
>> you will need full duplex.
>> Please use this for voice communications only, until Straight Key Night, 
>> when CW will be the designated mode.
>> Thanks, and enjoy this unusual mode.
>> 73, Drew KO4MA
>> AMSAT-NA VP Operations
>> _______________________________________________
> On the first 3.9 deg morning pass i was able to hear F6BYJ and an ON station my own downlink was quite distorted even with any 
> signal/modulation level.
> On the second pass signal peak at S9 plus 20 but my downlink aidio was rather weak. Signal from the satellite was breaking up but i was 
> able to hear my downlink with 5 watts for most of the past but as probably a commanding station was adjusting the levels the near end of 
> the pass my audio became extremely weak and seems to never getting back at the AOS to TCA level.
> The first morning low pass audio adjustment produce a very good and clean signal but on the second one audio appears to be muted at AOS to 
> TCA and became extremely muted on the second half on the pass to a point where no communication was possible. It is not a signal problem 
> but just the audio who seems to be adjusted at the right level.
> No distortion has been noted too.
> The only one problem i was alone for the whole pass speaking to myself...
> "-"
> Luc Leblanc VE2DWE
> Skype VE2DWE
> www.qsl.net/ve2dwe
> DSTAR urcall VE2DWE
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
> ------------------------------------------------------------------------
> No virus found in this incoming message.
> Checked by AVG - www.avg.com 
> Version: 9.0.724 / Virus Database: 270.14.123/2592 - Release Date: 12/29/09 01:47:00

More information about the AMSAT-BB mailing list