[amsat-bb] Re: Unable to use HO-68 in JO21 (18:37 UTC)

Mike Rupprecht mail at mike-rupprecht.de
Mon Dec 21 13:19:47 PST 2009

Hi all,

seems half Europe had the same problem with this WX-1 evening pass.

Only the big guns (UR5BFX, IW4DVZ, SV1EEK, HB9OAB) had more or less success
- but I heard only one successful QSO between Francesco (IW4DVZ) and Nikolai
(UR5BFX) at the begin of our pass. No more other contacts till LOS :-(

73, Mike

-----Ursprüngliche Nachricht-----
Von: amsat-bb-bounces at amsat.org [mailto:amsat-bb-bounces at amsat.org] Im
Auftrag von PE0SAT
Gesendet: Montag, 21. Dezember 2009 20:06
An: amsat-bb at amsat.org
Betreff: [amsat-bb] Unable to use HO-68 in JO21 (18:37 UTC)


I was unable to open the uplink with my Yaesu FT-847. The PL tone was
set 67.0 Hz but unable to open the uplink channel.

During the pass I tryed the following.

- Checked Subtone.SQF file twice SatPC32 (XW-1,67.0,$3F,1)
- Checked Doppler.SQF (XW-1,435675,145825,FM,FM,NOR,0,0,Repeater-BBS)
- Restarted SatPC32
- Switched of and on the Yaesu FT-847
- Did a manual setup via menu option 12 for the tone frequentie
- Used FMN on the uplink

Nothing worked :(

There where only three or four stations active during this pass
and that makes me wonder if I was the only one with tone problems?

I did receive some BBS Packets:

Open BJ1SA-12:0

Open BJ1SA-12:0

Maybe beter luck next time

73's PE0SAT

Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list