[amsat-bb] Re: Unable to use HO-68 in JO21 (18:37 UTC)

Danny Casier Danny.casier at skynet.be
Mon Dec 21 12:09:18 PST 2009

Same here.
Using 100W and X-quad. And no pass trough. 
Or the pilote tone is changed or the uplink frequentie or the squelch on the
input is set too high.
73 de Dan ON5UE

-----Oorspronkelijk bericht-----
Van: amsat-bb-bounces at amsat.org [mailto:amsat-bb-bounces at amsat.org] Namens
Verzonden: maandag 21 december 2009 20:06
Aan: amsat-bb at amsat.org
Onderwerp: [amsat-bb] Unable to use HO-68 in JO21 (18:37 UTC)


I was unable to open the uplink with my Yaesu FT-847. The PL tone was
set 67.0 Hz but unable to open the uplink channel.

During the pass I tryed the following.

- Checked Subtone.SQF file twice SatPC32 (XW-1,67.0,$3F,1)
- Checked Doppler.SQF (XW-1,435675,145825,FM,FM,NOR,0,0,Repeater-BBS)
- Restarted SatPC32
- Switched of and on the Yaesu FT-847
- Did a manual setup via menu option 12 for the tone frequentie
- Used FMN on the uplink

Nothing worked :(

There where only three or four stations active during this pass
and that makes me wonder if I was the only one with tone problems?

I did receive some BBS Packets:

Open BJ1SA-12:0

Open BJ1SA-12:0

Maybe beter luck next time

73's PE0SAT

Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
No virus found in this incoming message.
Checked by AVG - www.avg.com 
Version: 9.0.717 / Virus Database: 270.14.116/2578 - Release Date: 12/20/09

More information about the AMSAT-BB mailing list