[amsat-bb] Re: EggBeater

Steve Bluemel stevebluemel at gmail.com
Wed Apr 15 15:14:48 PDT 2009


Hi Dave,

Dont be too suprised. It probably not the antenna, but my construction of
it. I am building it and I new to the theory. I wish I had been born with an
engineer's mind instead of good looks!

I also had not been listening to the correct birds. Thanks to Rick WA4NVM, I
did copy some of the AO-27 pass at approx. 3:00pm pacific time. It wasnt
great copy, but i heard

On Wed, Apr 15, 2009 at 3:01 PM, Dave hartzell <hartzell at gmail.com> wrote:

> Hi Steve,
>
> It is surprising to read that you are not hearing anything.  I have
> repeatedly used a 2m and 70cm Eggbeater for the sats and have had no
> problem hearing things.  No pre-amp.
>
> I was using a short cable (e.g. less than 10 meters).   The rigs I
> used were a FT-736r (deaf) and a FT-847 (so-so).
>
> 73,
>
> Dave
>
> On Wed, Apr 15, 2009 at 10:08 AM, Steve Bluemel <stevebluemel at gmail.com>
> wrote:
> > Well, Im sorry to say that my Egg Beater experiment has yet to yield any
> > good results. I have attempted passes on IIS, AO-51, and SO-50 and not
> heard
> > a single contact. Im a trying some reconfiguring and will keep at it. I
> will
> > post pictures of my progress soon and would appreciate any observations
> you
> > might have.
> >
> > I'll tell you, the Pre-amp thread could not have been more timely. I just
> > ordered one from ARR. If im lucky....and im always lucky, this will make
> > some difference.
> >
> > In the mean time, I will listen for you all with the Elk and HT!
> >
> > Cheers!
> >
>


More information about the AMSAT-BB mailing list