[amsat-bb] Re: Yaesu FT-736 problem

Nigel Gunn G8IFF/W8IFF nigel at ngunn.net
Sun Apr 12 13:13:16 PDT 2009

Rou've got the RF gain turned down.

Greg D. wrote:
> Hi folks,
> I just noticed a problem with my Yaesu FT-736R rig.  Everything seems to work fine in FM mode (both FM and FM-N), but when I switch the receiver to any other mode (SSB or CW) the S-meter immediately jumps to about S9+50 - not quite pegged - and I hear a full-quieting-but-no-audio sort of sound from the speaker.  This happens on any band - 2m, 70cm, or 23cm, and anywhere in the band.  If I tune to an active repeater and switch to SSB, I can tell that the FM signal is still there, but being swamped by something.
> It's got to be an internal problem, but where to start?  Any ideas?
> Greg  KO6TH
> _________________________________________________________________
> Windows Live™: Keep your life in sync.
> http://windowslive.com/explore?ocid=TXT_TAGLM_WL_allup_1a_explore_042009
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
> ------------------------------------------------------------------------
> No virus found in this incoming message.
> Checked by AVG - www.avg.com 
> Version: 8.5.285 / Virus Database: 270.11.53/2054 - Release Date: 04/11/09 10:51:00

Nigel A. Gunn,  1865 El Camino Drive, Xenia, OH 45385-1115, USA.  tel +1 937 825 5032
Amateur Radio G8IFF W8IFF (was KC8NHF),  e-mail nigel at ngunn.net       www  http://www.ngunn.net
Member of  ARRL, GQRP #11396, QRPARCI #11644, SOC #548,  Flying Pigs QRP Club International #385,
            Dayton ARA #2128, AMSAT-NA LM-1691,  AMSAT-UK, MKARS,  ALC, GCARES, XWARN

More information about the AMSAT-BB mailing list