[amsat-bb] Re: HRD transponder setup help?

Ronald G. Parsons w5rkn at amsat.org
Sat Apr 11 06:05:02 PDT 2009


Andy,

We talked way back in 1998 when you were onboard  MIR and I had set up a 
satellite station at Fulmore Middle School for a contact in Austin, TX

There seems to be a bad bug in HRD in that it doesn't properly control the 
910H in satellite mode. A new satellite module for HRD has been promised for 
mid-March, so in programming time, that's any month now.

Ron W5RKN

----- Original Message ----- 
> Date: Sat, 11 Apr 2009 03:35:31 -0700 (PDT)
> From: andy thomas <andythomasmail at yahoo.co.uk>
> Subject: [amsat-bb]  HRD transponder setup help?
> To: amsat <amsat-bb at amsat.org>
> Message-ID: <312203.23347.qm at web24710.mail.ird.yahoo.com>
> Content-Type: text/plain; charset=utf-8
>
>
> I'm totally bemused and confused by this. I can't control my up and 
> downlinks (happens to be on on VO-52) with my HRD setup/ IC-910H. It's in 
> sat mode.
>
> I set the centre frequencies in the tx box to 435.250 and rx box for 
> 145.900 and tick the transponder box, and tune manually, but can't hear 
> myself coming back on cw and can't find the sig using the RIT function 
> (+/- 1 KHz).
>
> So keeping the transponder box ticked, I tick the vfo tx to 435.226 and rx 
> to 145.924, can't hear myself, no change with rit, and HRD say I have a 
> 24kHz RX off set. if I click the up icon the vfo freqs change to the 
> freqs set in the transponder box.
>
> There must be something very simple I'm doing wrong here!! Grateful for 
> any support.
>
> 73 de andy g0sfj
>




More information about the AMSAT-BB mailing list