[amsat-bb] Re: Problem in mode change on AO-51

Greg D. ko6th_greg at hotmail.com
Thu Sep 25 00:07:03 PDT 2008

Hi Luc,

I tried AO-51's 03:25z pass this evening (8:25 pm PDT), and all I heard was a carrier for the first few minutes of the pass.  Then the carrier suddenly dropped out for about half of the pass (no signal at all), only to return towards the end.  I tried uplinking on 1268, with calculated doppler, in both FM and USB, and heard nothing on the downlink which was essentially full quieting.  Perhaps I didn't listen hard enough, but my uplink has been used successfully with the recent mode L/S experiments, so I know it's ok.

So, something odd is happening up there.

Greg  KO6TH

> From: lucleblanc6 at videotron.ca
> To: amsat-bb at amsat.org
> Date: Wed, 24 Sep 2008 20:21:39 -0400
> CC: eu-amsat at yahoogroups.com
> Subject: [amsat-bb]  Problem in mode change on AO-51
> Around 0008 UTC the change of mode on AO-51 from U/fm and L/usb to U/fm and L/fm seems to not working. The noise drop and only a carrier 
> remain on U  where i was able to hear my downlink from 1278 usb very very weak. Switching my L uplink to FM produce also a very weak signal 
> but perfectly clear. Could be on the other west pass someone will be able to give some report.
> Thank's
> "-"
> Luc Leblanc VE2DWE
> Skype VE2DWE
> www.qsl.net/ve2dwe
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

Want to do more with Windows Live? Learn “10 hidden secrets” from Jamie.

More information about the AMSAT-BB mailing list