[amsat-bb] Re: SSET trying to work GO-32 on 9600

Chris Bloy chris at photofuture.co.uk
Sat Feb 16 14:25:04 PST 2008

Hi David,

The uplinks are 145.8500 & 145.930, and i think you need to use the 8500 for 
normal messaging as 930 is for D7 and D700 pos messages..

good luck and see you on findu soon!



-----Original Message-----
From: David Julian <ddjulian54 at yahoo.com>
To: amsat-bb at amsat.org
Date: Sat, 16 Feb 2008 10:49:28 -0800 (PST)
Subject: [amsat-bb]  SSET trying to work GO-32 on 9600

I'm trying to send a short e-mail message through GO-32 for the SSET without 
any luck. 
  On the radio side I'm using an FT-847, 30 el crossed ant on 70cm, 20 el 
crossed on 2m, AZ-EL rotor with no pre-amps and the tracking program is 
SatPc32. This set-up works fine for FM & SSB voice at about a 15W TX level.
  For a TNC I'm using an old l.L. Grace DSP-12. Set in UO-22 mode with the 
following settings:  
<UO-22 PKT> cmd:Beacon
BEAcon is EVERY 12 x 10 seconds
<UO-22 PKT> cmd:BT   
BText is :EMAIL     :wb9yig at arrl.net SSET from New
burgh, IN
<UO-22 PKT> cmd:UN
Unprotocol is CQ VIA ARISS 

  I can receive the downlink on 435.225 without any problem. For the uplink 
I'm on 145.825.
  The TX deviation has been set to 3kHz on the low and high tones in the 
calibrate mode. On a seperate monitor I can hear the TX going out on the 
  My guess is that I don't have the TNC settings correct. Any help would be 
  Thanks//Dave WB9YIG

Looking for last minute shopping deals?  Find them fast with Yahoo! Search.
Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list