[amsat-bb] Re: [SPAM] gpredict help

Andrew Rich vk4tec at people.net.au
Thu Feb 7 11:59:33 PST 2008

+ Permissions stop things from running

You don't have a permissions problem.

+ If it is not visible - check what version you have

It may have been planned.

I know I grabbed the latest and the update now fails, but the background
update works.

Do you have that option ?

Contact the programmers they are very helpfull.


Andrew Rich VK4TEC
vk4tec at people.net.au <mailto:vk4tec at people.net.au>

-----Original Message-----
From: amsat-bb-bounces at amsat.org [mailto:amsat-bb-bounces at amsat.org]On
Behalf Of George Henry
Sent: Friday, 8 February 2008 4:10 AM
To: amsat-bb at amsat.org
Subject: [SPAM] [amsat-bb] gpredict help
Importance: Low

I've just started playing around with Ubuntu linux, and installed gpredict
0.6.1-1ubuntu1 using the Add/Remove progams package installer, as a user
with system administration rights.  According to Synaptic Package Manager,
all of the dependencies are met and the installation is not broken.  I can
run gpredict, but there is no Update TLE option visible from the file menu.

What did I do wrong?  Is this one of those crazy permissions issues I've
heard about?

George, KA3HSW
Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list