[amsat-bb] Re: LVB tracker display problem - solved

Howard Long howard at howardlong.com
Sat Feb 2 12:59:18 PST 2008

Hi Fer

Did you replace the LCD with the same device model or a different one?

If it was a different model, could you let me have the details of the old
one so I could check to see if the Tracker works within its specification?

Many thanks.

73, Howard G6LVB

-----Original Message-----
From: amsat-bb-bounces at amsat.org [mailto:amsat-bb-bounces at amsat.org] On
Behalf Of Fer IW1DTU
Sent: 02 February 2008 16:53
Subject: [amsat-bb] LVB tracker display problem - solved

I changed the 2x16 LCD and now LVB works fine.
  Thanks Howard and all for advises
  73 Fer

Wondering if someone can help.

  I just finish to build an LVB tracker for a friend of mine. All works fine
with NOVA but during a satellite pass the display stuck as in the picture:
  All other functions are OK and the tracker is still tracking the
satellite. A quick restart (power off / power on) and display works again
but after some minutes it is again stuck. It seems just only a display
  Same behavior with other satellites passes. 
  I  built a couple of LVB units and I have been using an LVB tracker with
NOVA  for years without problems.
Any ideas ?
  Fer  IW1DTU

Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list