[amsat-bb] Re: Re Choppy ISS signals

n3tl@bellsouth.net n3tl at bellsouth.net
Sun Dec 7 07:30:59 PST 2008


Thank you for posting this. I presume your initial statement about observing received signal stength suggests that the radios are set for high-power TX at the ISS and, thus, the squelch is cranked up to somewhat limit the TX time and, consequently, the buildup of heat in the onboard radios. 

In the middle of the melee over the eastern U.S. just after Midnight UTC last night, I made contacts with two different stations while transmitting 5 watts out from my HT into a handheld 0-gain omni antenna (the small dual-band eFactor) that I fashioned a handle for, to use in testing what works and what doesn't for handheld satellite/ISS stations. According to the tracking software I use, the ISS was below 30 degrees and descending at the time. I'm pleased I was able to break the squelch up there!

Thanks again for posting this. 


-------------- Original message from G0MRF at aol.com: -------------- 


If you look at the received signal strength on the downlink, the crew are saving the radios from overheating by having the squelch turned up. i.e. the radios get a big rest over the oceans. Unless you put in a fairly large signal then the squelch drops out and part of the transmission is lost. Result: It sounds 'choppy'

David  G0MRF

In a message dated 06/12/2008 21:53:38 GMT Standard Time, n3tl at bellsouth.net writes:

I believe it has to do with the relative position of the antenna(s) on the ISS and all the "stuff" connected to the station that run in different directions. I can see how the antennas might be blocked from out "line of sight" as this module or that solar array "gets in the way" on a given pass.

Any other thoughts about it out there?

More information about the AMSAT-BB mailing list