[amsat-bb] Re: Station not coming together - the full post (sorry for repost, reply to this)

Edward Cole kl7uw at acsalaska.net
Tue Mar 6 22:41:37 PST 2007

At 09:07 PM 3/6/2007, Edward Cole wrote:

>My impression of Hamtronics equipment  --snip

Sorry should have written Matt.  Also Ramsey instead of Hamtronics, 
though they are about the same in performance.

Matt, try running your preamp at the antenna as the first step and 
see if you improve your reception.  I would also move the antenna 
away from the other antenna.

Then if still not good enough reception try a 2m whip.  If the whip 
works better then you know you have a problem with the 
eggbeater.  Does the eggbeater have a ground plane under it?  If so 
this would favor overhead reception vs. on the horizon.  The 
eggbeater is circular polarized for over head directions; did you 
make it right-hand or left-hand circular polarization?  The simple 
whip or small yagi actually work better since polarity on LEO sats 
seem to shift a lot.

For much better results you might tilt your eggbeater down to 
20-degrees and mount a light TV rotator to swing it in azimuth.  In 
this position you should have the ground-plane radials to make the 
antenna directional.  I belive that is what Jerry, K5OE, ended up 
doing to maximize his use of this antenna.  Using an Arrow antenna 
mounted this way has worked very nicely for many LEO operators.

Ed - KL7UW
  BP40IQ   50-MHz - 10-GHz   www.kl7uw.com
144-EME: FT-847, mgf-1801, 4x-xpol-20, 185w
DUBUS Magazine USA Rep dubususa at hotmail.com

More information about the AMSAT-BB mailing list