[amsat-bb] Re: Yaesu 5500 rotor problem

David Johnson g4dpz at mac.com
Wed Jul 11 06:37:58 PDT 2007

Hi Jeff,

It sounds like the feedback pot has gone open circuit on the rotary  
element. It's connected to the centre solder lug by a flexible lead  
which stiffens over time and eventually breaks
A common problem with the 5500 after a period of use of a couple of  

The rotator will need to be pulled apart and the pot replaced.

It's happened to quite a few people. Sorry, can't more help from this  
side of the pond.



On 11 Jul 2007, at 14:01, Jeff Griffin wrote:

>  I'm having a problem with my 5500-azimuth display and control. I  
> haven't
> used it in a few weeks, tried to work some passes last night and  
> discovered
> that I lost azimuth control and display. Big problem here is that I  
> had an
> operation on my shoulder on July 6th and have the use of my left  
> arm only.
> So I thought I would ask here to try and streamline the repair  
> process. Here
> are the symptoms...
> Elevation works fine in manual or computer control.
> Azimuth works in manual mode, but no location information is  
> displayed on
> control unit or pc software. Also no computer steering , only way  
> to turn is
> manual input , but no position display.
> I tried to tweak the azimuth pots, no joy. Was thinking possible  
> dead spot.
> Any useful info would be appreciated. Sometimes I wonder if I hit  
> bottom yet
> in this worst year of my life...
> 73 Jeff kb2m
> _______________________________________________
> Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the  
> author.
> Not an AMSAT-NA member? Join now to support the amateur satellite  
> program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list